Back to overview
Resolved

Degraded performance

Jun 8, 2026 at 4:00pm UTC
Affected services
Superconductor

Resolved
Jun 8, 2026 at 7:00pm UTC

The degradation has been resolved. Superconductor is operating normally again.

Created
Jun 8, 2026 at 4:00pm UTC

We experienced degraded performance affecting Superconductor. The issue began at 9:00 AM Pacific and was resolved by 12:00 PM Pacific.